Storage cluster migration
Incident Report for YourGameSpace
Resolved
Migration done
Posted Feb 15, 2022 - 21:53 CET
Investigating
We move the HUB to a new storage cluster. Due to the fact that no live migration is possible, all HUB services are temporarily offline.
Posted Feb 15, 2022 - 16:43 CET
This incident affected: Hub-Services (Repo, Jenkins, Docs).