Upgrade to Debian 11 (Bullseye)
Incident Report for YourGameSpace
Resolved
All updates successfully completed
Posted Dec 31, 2021 - 16:05 CET
Update
The first parts have now been successfully updated to Debian 11 without any problems. We continue with the last parts.
Posted Dec 31, 2021 - 15:43 CET
Investigating
We are updating some important system components to the latest Debian 11 version.
This will cause short downtimes of a few minutes if everything works without problems.
We will provide further updates in a short time.
Posted Dec 31, 2021 - 15:11 CET
This incident affected: Website (CDN, Website), API (Europe (Falkenstein, Germany)), and Payment Processing, Hub-Services (Repo, Jenkins, Docs), Paste-Server.