Increased response time
Incident Report for YourGameSpace
Resolved
This incident has been resolved.
Posted May 08, 2022 - 07:58 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 08, 2022 - 07:50 CEST
Investigating
We are currently observing slightly increased response times on some API instances.
We are investigating for possible causes.
Posted May 08, 2022 - 06:55 CEST
This incident affected: API (Europe (Falkenstein, Germany), USA (Dallas, Texas), Asia (Singapore)).