System updates
Incident Report for YourGameSpace
Resolved
Updates for the EU API endpoint successfully completed.
Posted Jan 11, 2022 - 21:35 CET
Update
Updates for the web host successfully completed.
We are continuing with our API endpoint in Europe (Central).
Posted Jan 11, 2022 - 21:27 CET
Investigating
We are performing important updates to some systems.
We will update this status message if a system goes offline for a short time and becomes available again.
We start with the web host, which makes our website unavailable for a short time.
Posted Jan 11, 2022 - 21:02 CET
This incident affected: API (Europe (Falkenstein, Germany)).