IPv6 Support
Incident Report for YourGameSpace
Resolved
IPv6 support successful
Posted Jan 29, 2022 - 03:56 CET
Investigating
We are rolling out IPv6 support for some services, due to this there will be a short downtime of some internal systems.
Posted Jan 29, 2022 - 03:41 CET
This incident affected: Payment Processing and Database Datapool.