HUB unavailable
Incident Report for YourGameSpace
Resolved
This incident has been resolved.
Posted May 08, 2022 - 07:59 CEST
Investigating
Currently, there is partial failure of our HUB system.
We are investigating further.
Posted May 08, 2022 - 06:59 CEST
This incident affected: Payment Processing and Hub-Services (Repo, Jenkins, Docs).