503 Errors on download deployment
Incident Report for YourGameSpace
Resolved
This incident has been resolved.
Posted Dec 20, 2021 - 22:46 CET
Identified
We were able to determine and identify the probable issue.
A rebuild for the deploy system was started, which should usually resolve the cause.
Posted Dec 20, 2021 - 22:34 CET
Update
We are continuing to investigate this issue.
Posted Dec 20, 2021 - 22:10 CET
Update
We enabled maintenance mode until the issue is identified.
Posted Dec 20, 2021 - 21:42 CET
Investigating
We are currently experiencing 503 server errors for download deployment and are currently investigating the issue.
Posted Dec 20, 2021 - 21:34 CET
This incident affected: Website (Website).