Network outage
Incident Report for YourGameSpace
Resolved
This incident has been resolved.
Posted Jan 30, 2022 - 13:43 CET
Identified
There is a network outage, we dont have any more details about it yet, we are waiting for response from technicans.
Posted Jan 30, 2022 - 10:42 CET
This incident affected: Website (CDN, Website), API (Europe (Falkenstein, Germany)), and Payment Processing, E-Mail Services, Hub-Services (Repo, Jenkins, Docs), Paste-Server.