Uplink 03 timeout
Incident Report for YourGameSpace
Resolved
We have installed and set up a new backup switch.
Posted Nov 30, 2021 - 11:19 CET
Monitoring
The failure was triggered by an apparently defective switch.
A temporary switch has now been taken online.
We are investigating the cause in more detail.
Posted Nov 30, 2021 - 01:46 CET
Update
We are continuing to investigate this issue.
Posted Nov 30, 2021 - 01:40 CET
Investigating
We are currently investigating this issue.
Posted Nov 30, 2021 - 01:40 CET
This incident affected: Website (CDN, Website), API (Europe (Falkenstein, Germany)), and Payment Processing, E-Mail Services, Hub-Services (Repo, Jenkins, Docs), Paste-Server.