Storage cluster
Incident Report for YourGameSpace
Resolved
This incident has been resolved.
Posted Mar 08, 2022 - 22:47 CET
Monitoring
A damaged fibre optic cable was identified and replaced.
We are monitoring the recovery of all services.
Posted Mar 08, 2022 - 22:30 CET
Update
Paste service is also currently unavailable. We are seeing an increased API error rate in relation to auto-error reporting due to this.
Posted Mar 08, 2022 - 22:26 CET
Update
Hub services and API endpoint Europe (Falkenstein, Germany) are only available some time and if so, with degraded performance.
Posted Mar 08, 2022 - 22:17 CET
Investigating
We are currently experiencing several issues with our storage cluster, which means that some services, both internal and external, are currently unavailable.
Posted Mar 08, 2022 - 22:11 CET
This incident affected: Website (CDN, Website), API (Europe (Falkenstein, Germany)), and Payment Processing, Hub-Services (Repo, Jenkins, Docs), Paste-Server.