Storage cluster failed
Incident Report for YourGameSpace
Update
Planning and creation of a concept for the HUB have been completed.
We have invested a lot of time in order to avoid such a failure in the future with such major restrictions at the same time.

We are now working on the set-up and installation of all components.
Posted Sep 03, 2022 - 22:47 CEST
Update
Users looking for a download link for TubeTils, please use this Discord-Invite and check the pinned messages: https://discord.gg/f6pJdYKp
Posted Sep 01, 2022 - 17:03 CEST
Update
The rebuild failed and unfortunately also the restore of backups.

We are aware that due to the HUB many internal systems are unavailable, causing problems for new users as well, such as for the automatic downloads of required dependencies like TubeTils.
We are working on a solution as soon as possible, but unfortunately need some time for this, as the HUB was a very extensive system that combined many complex structures.

We will try to provide regular updates here in the thread about the current situation.
Posted Sep 01, 2022 - 16:53 CEST
Update
Rebuild state: 47%
Posted Aug 31, 2022 - 19:25 CEST
Identified
A storage array used for the HUB has failed despite many preventive measures including redundant mirroring, making the HUB currently unavailable No data is lost, but the array must be rebuilt, which takes several hours.
Posted Aug 31, 2022 - 02:00 CEST
This incident affects: Hub-Services (Repo, Jenkins, Docs).