Storage cluster failed
Incident Report for YourGameSpace
Resolved
This incident has been resolved.
Posted Jan 17, 2022 - 21:29 CET
Identified
There is currently a problem with our storage cluster in Falkenstein, which means that some services are not available.
We are working hard to find a solution.

API requests are being handled by other locations in the meantime.
Posted Jan 17, 2022 - 21:15 CET
This incident affected: Website (CDN, Website), API (Europe (Falkenstein, Germany)), and Database Datapool, E-Mail Services.