Increase API Error Rate
Incident Report for YourGameSpace
Resolved
The problems were fixed by the network technicians.
Posted May 03, 2022 - 04:24 CEST
Monitoring
Sync and Selfhealing performed.
We are monitoring the situation.
Posted May 03, 2022 - 00:26 CEST
Update
Another failover setup is online.
The cluster is currently being synchronised and the selfhealing should show first improvements afterwards.
Posted May 03, 2022 - 00:09 CEST
Identified
The alleged cause are several SYN flood attacks on internal services, which lead to impairments of our API cluster. The failover set up is also affected. We are currently trying to set up an additional failover setup. The network engineers have also been informed.
Posted May 03, 2022 - 00:01 CEST
Investigating
We are currently investigating an increase in API errors, mostly with error code 500.
Posted May 02, 2022 - 23:35 CEST
This incident affected: API (Europe (Falkenstein, Germany), USA (Dallas, Texas), Asia (Singapore)).