Node failure
Incident Report for YourGameSpace
Resolved
We were able to bring important - non-failover designed - systems back online by restoring backups.
Posted May 11, 2022 - 04:42 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2022 - 04:35 CEST
Update
Work is continuing on the investigation.
We and the technicians have not yet been able to determine the exact cause.

It seems to be a hardware defect, but the necessary replacement parts to rule out a defect are not in stock. Presumably there was also damage to the hard disks, as a test in a test system showed.
Posted May 11, 2022 - 02:03 CEST
Update
We are continuing to investigate this issue.
Posted May 10, 2022 - 23:21 CEST
Update
We are continuing to investigate this issue.
Posted May 10, 2022 - 23:06 CEST
Investigating
We are currently having problems with various nodes, we suspect a problem with the power supply.
We are waiting for feedback from the technicians.
Posted May 10, 2022 - 22:59 CEST
This incident affected: Website (CDN, Website), API (Europe (Falkenstein, Germany)), and Payment Processing, E-Mail Services, Hub-Services (Repo, Jenkins, Docs), Paste-Server.