Package loss Host 24817
Incident Report for YourGameSpace
Resolved
This incident has been resolved.
Posted Dec 01, 2021 - 19:24 CET
Update
We continue to investigate this issue and have involved technicians from the data center.
Posted Dec 01, 2021 - 18:44 CET
Investigating
We currently have a problem with a host system regarding packet loss.
This results in disconnections in some places. We are currently investigating the issue.
Posted Dec 01, 2021 - 16:20 CET
This incident affected: Website (CDN, Website), API (Europe (Falkenstein, Germany)), and Hub-Services (Repo, Jenkins, Docs), Paste-Server.