HUB unavailable
Incident Report for YourGameSpace
Resolved
All HUB services are now fully available again.
Posted Aug 30, 2022 - 22:42 CEST
Identified
HUB services are currently unavailable due to ongoing maintenance.
For further details and updates see here: https://yourgamespace.statuspage.io/incidents/98k2jj0v5mmq
Posted Aug 30, 2022 - 19:34 CEST
This incident affected: Hub-Services (Repo, Jenkins, Docs).